Error message saying "Unsupported Version of Internet Explorer"

Follow

Not what you were looking for? Search here.

ALL In Learning (along with Microsoft) does not support Internet Explorer 8 or older. 

We recommend using an altogether different (better) browser such as Chrome or Firefox, or upgrading your version of Internet Explorer. (Note: Microsoft's new browser, "Edge," is not yet supported.)

If you are receiving this message after clicking a link in an email you received from ALL In Learning, it is because the link is opening in Internet Explorer because it is set as the default browser on your computer. You have these options:

Powered by Zendesk