Lessons, Assessments, Classes, or Other Items Missing or Displaying Wrong

Follow

Not what you were looking for? Search here.

If any pages in your ALL In Learning account don't load correctly, there are buttons you can't click, or it appears classes, lessons, reports, or other work may be missing or messed up, it may simply be that your browser is being "wonky." 

Here are a couple of examples:

 

 






Try Refreshing

It's amazing what clicking the Refresh button can solve. Sometimes in a browser, things just don't load correctly, or old downloaded page information is mixing with new information, etc. Every browser has an industry-standard "refresh" button at the top, next to the address bar, that looks like an arrow going in a clockwise circle. Try that first!

If that doesn't help, turn up the heat by holding down the Control (CTRL) key while you click "Refresh" (or the Shift key if you are using Mac OSX).  This is called a "forced refresh" and it tells your browser, "Ignore everything else and just re-download this page in full.

Clear Your Cache
Browser cache is photos, text, and even programming code from web pages you've visited, which the browser saves to avoid having to download as much data next time you visit that page, in an effort to make browsing faster. Clearing the cache will not hurt anything, it's pretty simple to do, and it will make the browser scrap all that saved information and download all the data fresh again so that the web page will work as designed. Here is a link with instructions for most popular web browsers:

http://www.wikihow.com/Clear-Your-Browser's-Cache

 

Reset Your Browser Settings
In rare instances, we've seen that changes to a browser's settings or installed programs like toolbars or extensions can cause things to display oddly, and no amount of tinkering them can get things back to normal. 


Resetting your browser to its default state can fix these problems. It's easy to do, but it may be a minor inconvenience to lose some of your settings, plugins, or extensions. If you've already tried refreshing and clearing cache, and have isolated the problem to your computer, and to this specific browser, this may be a good thing to try. Here is a link with instructions for most popular web browsers:

http://www.howtogeek.com/171924/how-to-reset-your-web-browser-to-its-default-settings/

 

alternate keywords: erased gone deleted

Powered by Zendesk