Error When Trying to Upload from ASSIST: "Upload did not succeed..."

Follow

Not what you were looking for? Search here.

This article pertains to this message in ASSIST for iPad or iPhone:

"Upload did not succeed. Server 
indicated request failure. Msg:
(null). responseStatusCode: 0"

 

 

This error message is communicating that the connection from your device to ALL In Learning servers timed out while trying to upload the data.

 

Solutions:

  • This message can mean that your device's connection to the internet is not good. You may open Safari and open a web page like CNN.com to confirm all content loads quickly and your connection is good.

  • This message can also be a false alarm, because may have kept trying to upload the data even after the error was displayed and succeeded with the upload. Often, it keeps trying and uploads the data just fine. Please log into your ALL In Learning account and see if it's in the Reports tab.

  • If your data actually did fail to upload, try uploading again by opening ASSIST again, tapping on "Reports" in the bottom navigation bar, then clicking on the upward-pointing arrow for that report. You may see the same message again, but log into your online account again and refresh the Reports tab to see if it was uploaded. You may make several attempts until the upload is successful.

  • Once your data is uploaded, we recommend you make sure you have the newest version of ASSIST by opening the App Store and clicking on "Updates" or searching for "ALL In Learning ASSIST." Some issues related to this error message have been improved in newer versions.
 
Powered by Zendesk